RightRails 1.2.1 With RRTE Support

RightRails the RubyOnRails module for RightJS was just updated with the RightJS RTE support.

RightRails Demo Application also was updated with an example of usage